Axe-Edit 3.1.6 was released today with full support for Firmware 18.01 released yesterday. This version includes the new “Sat Drive” parameter.

Firmware 18 is REQUIRED for this version of Axe-Edit. If you are on FW17 or older, do NOT install this version!

Go to the FAS site to download: http://www.fractalaudio.com/p-axe-edit-software.php

I have also updated my Latest Info page with this version and links to download.

The new Saturation Drive parameter from FW 18.01 is now included in the Amp block on the "Other" tab.

The new Saturation Drive parameter from FW 18.01 is now included in the Amp block on the “Other” tab.

Release notes state

NEW FEATURES:
1. Added support for Axe-Fx II Firmware 18.01

Important Notes!

In general after updating: If Axe-Edit does not connect to your Axe-Fx II, manually de-select and re-select the ports under Settings: Preferences: General.

If Axe-Edit does not show new Axe-Fx parameters after a firmware update, do a Block Definitions refresh under Settings: Preferences: Refresh

Chris
Follow me

Chris

Founder at AxeFxTutorials.com
Chris is a guitarist and drummer in Honolulu, Hawaii. He has been using the Axe-Fx since 2007, starting with an Axe-Fx Ultra, and now the Axe-Fx II. He has been helping people successfully use their FAS gear for years and the creator of many video tutorials as Katsu Kuri Media.

You can support him and AFT.com with a donation to our StreamJar page: http://streamjar.tv/donate/axefxtutorials
Chris
Follow me

Latest posts by Chris (see all)